How to install pip3 in Ubuntu 16.04

The default pip version for Ubuntu 16.04 is 2.7 which is quite outdated. For instance, it is impossible to get mpsyt to work with pip 2.7. Any attempt to install pip3 using sudo apt install python3-pip will be resulted in getting this message: Fortunately, there is an easy way to … Continue Reading →